Little Dot MK3

Talk all about Little Dot products!

Moderator: sword_yang

Post Reply
Noelstan
Posts: 4
Joined: Feb 23rd, '16, 10:12

Little Dot MK3

Post by Noelstan »

I recently plugged in a set of Yamaha HP 1 headphones and even at low volume I get distortion. I believe they are 300 ohm cans. I never remembered a problem with clipping sound distortion. Now to get it anywhere loud I get distortion especially in the base. It is not the headphones as they work fin out of the NAD preamp and can get loud. So what gives is my mk3 losing it? I have tried tube rolling and some combos work slightly better but nothing seems to stop the head phone distortion. Any suggestions? Thanks Noel. PS the gain settings are all on high (both switches off)

User avatar
rockage
Posts: 276
Joined: Apr 10th, '05, 06:29

Re: Little Dot MK3

Post by rockage »

Hello Noel,

You shouldn't be getting any distortion. Are you feeding the MK III with a line-level signal?

Noelstan
Posts: 4
Joined: Feb 23rd, '16, 10:12

Re: Little Dot MK3

Post by Noelstan »

I have tried going direct from a NAD 540 cd and also from pre out of a NAD preamp and both examples distort! They do NOT distort on line out from MK 3 to power amp and speakers- only the headphone jack on the MK3 is distorted. The same headphones plugged into the NAD preamp sound great. Thanks David for helping....

User avatar
ViperGeek
Posts: 15
Joined: Oct 28th, '15, 08:47
Location: Merrimack, NH, USA
Contact:

Re: Little Dot MK3

Post by ViperGeek »

Noelstan wrote:I believe they are 300 ohm cans. ... PS the gain settings are all on high (both switches off)
I believe your gain is set way too high for high impedance headphones. I use HD 650s (300 ohm) and Gain 4 (1=OFF, 2=ON) works perfectly. Gain 10 (OFF/OFF) is for low impedance headphones.

Worth a shot, anyway.

- Dave

juliaan
Posts: 3
Joined: Apr 29th, '16, 09:17

Re: Little Dot MK3

Post by juliaan »

Can you please tell me the best gain setting for the ld mk3 and akg k1000? Thank you in advance

MKCBrown93
Posts: 3
Joined: Feb 10th, '18, 07:50

Re: Little Dot MK3

Post by MKCBrown93 »

ViperGeek wrote:
Mar 9th, '16, 04:32

I believe your gain is set way too high for high impedance headphones. I use HD 650s (300 ohm) and Gain 4 (1=OFF, 2=ON) works perfectly. Gain 10 (OFF/OFF) is for low impedance headphones.

Worth a shot, anyway.

- Dave
The manual that comes with the Little Dot MKIII specifically says to set the switches to Gain 10 (Off/Off) for headphones that are 300 Ohms or greater, and that this setting is for "High impedance headphones" (quote from manual). You seem to have it backwards, Dave.

derrellgore
Posts: 4
Joined: Sep 17th, '16, 03:10

Re: Little Dot MK3

Post by derrellgore »

MKCBrown93,

I agree with you but the manual available on this site right now says the opposite. Not sure if this version of manual is wrong or do some MKIII do it this way. I have version 4 and off/off is for 300 Ohms. Anybody else have the other way?

Post Reply